CVE-2015-1554

Published: 28 August 2017

kgb-bot 1.33-2 allows remote attackers to cause a denial of service (crash).

Priority

Medium

CVSS 3 base score: 7.5

Status

Package Release Status
kgb-bot
Launchpad, Ubuntu, Debian
Upstream Needs triage

Ubuntu 21.04 (Hirsute Hippo) Needed

Ubuntu 20.10 (Groovy Gorilla) Needed

Ubuntu 20.04 LTS (Focal Fossa) Needed

Ubuntu 18.04 LTS (Bionic Beaver) Needed

Ubuntu 16.04 ESM (Xenial Xerus) Ignored
(end of standard support, was needed)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)