Your submission was sent successfully! Close

CVE-2013-7371

Published: 11 December 2019

node-connects before 2.8.2 has cross site scripting in Sencha Labs Connect middleware (vulnerability due to incomplete fix for CVE-2013-7370)

Priority

Medium

CVSS 3 base score: 6.1

Status

Package Release Status
node-connect
Launchpad, Ubuntu, Debian
Upstream
Released (2.8.1)
Ubuntu 18.04 LTS (Bionic Beaver) Not vulnerable

Ubuntu 16.04 ESM (Xenial Xerus) Not vulnerable
(3.3.0-1)
Ubuntu 14.04 ESM (Trusty Tahr) Does not exist
(trusty was needed)
Patches:
Upstream: https://github.com/senchalabs/connect/commit/126187c4e12162e231b87350740045e5bb06e93a