Your submission was sent successfully! Close

CVE-2013-7176

Published: 01 February 2014

config/filter.d/postfix.conf in the postfix filter in Fail2ban before 0.8.11 allows remote attackers to trigger the blocking of an arbitrary IP address via a crafted e-mail address that matches an improperly designed regular expression.

Priority

Medium

Status

Package Release Status
fail2ban
Launchpad, Ubuntu, Debian
Upstream
Released (0.8.11-1)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(0.8.11-1)