Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2013-1370

Published: 12 February 2013

Buffer overflow in Adobe Flash Player before 10.3.183.63 and 11.x before 11.6.602.168 on Windows, before 10.3.183.61 and 11.x before 11.6.602.167 on Mac OS X, before 10.3.183.61 and 11.x before 11.2.202.270 on Linux, before 11.1.111.43 on Android 2.x and 3.x, and before 11.1.115.47 on Android 4.x; Adobe AIR before 3.6.0.597; and Adobe AIR SDK before 3.6.0.599 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2013-0642, CVE-2013-0645, CVE-2013-1365, CVE-2013-1366, CVE-2013-1367, CVE-2013-1368, CVE-2013-1369, CVE-2013-1372, and CVE-2013-1373.

Notes

AuthorNote
jdstrand
chriscoulson provides updates for partner (adobe-flashplugin)

Priority

Medium

Status

Package Release Status
adobe-flashplugin
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid
Released (11.2.202.270-0lucid1)
oneiric
Released (11.2.202.270-0oneiric1)
precise
Released (11.2.202.270-0precise1)
quantal
Released (11.2.202.270-0quantal1)
upstream
Released (11.2.202.270)
flashplugin-nonfree
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid
Released (11.2.202.270ubuntu0.10.04.1)
oneiric
Released (11.2.202.270ubuntu0.11.10.1)
precise
Released (11.2.202.270ubuntu0.12.04.1)
quantal
Released (11.2.202.270ubuntu0.12.10.1)
upstream
Released (11.2.202.270)