Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2012-0775

Published: 10 April 2012

The JavaScript implementation in Adobe Reader and Acrobat 9.x before 9.5.1 and 10.x before 10.1.3 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

Priority

Medium

Status

Package Release Status
acroread
Launchpad, Ubuntu, Debian
hardy Ignored
(end of life)
lucid
Released (9.5.1-1lucid1)
maverick Ignored
(end of life)
natty
Released (9.5.1-1natty1)
oneiric
Released (9.5.1-1oneiric1)
upstream
Released (9.5.1)