Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2011-1291

Published: 25 March 2011

Google Chrome before 10.0.648.204 does not properly handle base strings, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors, related to a "buffer error."

Priority

Low

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

karmic Does not exist

lucid
Released (14.0.835.202~r103287-0ubuntu0.10.04.2)
maverick
Released (14.0.835.202~r103287-0ubuntu0.10.10.1)
natty Not vulnerable
(10.0.648.204~r79063-0ubuntu1)
oneiric Not vulnerable
(10.0.648.204~r79063-0ubuntu1)
upstream
Released (10.0.648.204)