Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2010-2536

Published: 2 August 2010

Multiple cross-site scripting (XSS) vulnerabilities in rekonq 0.5 and earlier allow remote attackers to inject arbitrary web script or HTML via (1) a URL associated with a nonexistent domain name, related to webpage.cpp, aka a "universal XSS" issue; (2) unspecified vectors related to webview.cpp; and the about: views for (3) favorites, (4) bookmarks, (5) closed tabs, and (6) history.

Priority

Medium

Status

Package Release Status
rekonq
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

jaunty Does not exist

karmic Ignored
(end of life)
lucid Ignored
(end of life)
maverick Not vulnerable
(0.6.0-0ubuntu1)
natty Not vulnerable
(0.6.0-0ubuntu1)
oneiric Not vulnerable
(0.6.0-0ubuntu1)
precise Not vulnerable
(0.6.0-0ubuntu1)
quantal Not vulnerable
(0.6.0-0ubuntu1)
raring Not vulnerable
(0.6.0-0ubuntu1)
saucy Not vulnerable
(0.6.0-0ubuntu1)
upstream
Released (0.5.0-2)