Your submission was sent successfully! Close

CVE-2010-2056

Published: 22 July 2010

GNU gv before 3.7.0 allows local users to overwrite arbitrary files via a symlink attack on a temporary file.

Priority

Medium

Status

Package Release Status
gv
Launchpad, Ubuntu, Debian
Upstream
Released (3.7.0)
Ubuntu 14.04 ESM (Trusty Tahr) Not vulnerable
(1:3.7.1-1)