Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2009-2937

Published: 18 September 2009

Cross-site scripting (XSS) vulnerability in Planet 2.0 and Planet Venus allows remote attackers to inject arbitrary web script or HTML via the SRC attribute of an IMG element in a feed.

Priority

Medium

Status

Package Release Status
planet
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Ignored
(end of life)
intrepid Ignored
(end of life, was needs-triage)
jaunty Ignored
(end of life)
karmic Ignored
(end of life)
lucid Does not exist

maverick Does not exist

natty Does not exist

oneiric Does not exist

upstream Needs triage

planet-venus
Launchpad, Ubuntu, Debian
dapper Does not exist

hardy Does not exist

intrepid Ignored
(end of life, was needs-triage)
jaunty Ignored
(end of life)
karmic Ignored
(end of life)
lucid Not vulnerable
(0~bzr116-1)
maverick Not vulnerable
(0~bzr116-1)
natty Not vulnerable
(0~bzr116-1)
oneiric Not vulnerable
(0~bzr116-1)
upstream Needs triage