Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2009-1859

Published: 11 June 2009

Adobe Reader 7 and Acrobat 7 before 7.1.3, Adobe Reader 8 and Acrobat 8 before 8.1.6, and Adobe Reader 9 and Acrobat 9 before 9.1.2 might allow attackers to execute arbitrary code via unspecified vectors that trigger memory corruption.

Priority

Medium

Status

Package Release Status
acroread
Launchpad, Ubuntu, Debian
dapper Ignored
(end of life)
hardy
Released (9.1.2-0hardy3)
intrepid
Released (9.1.2-3intrepid1)
jaunty
Released (9.1.2-3jaunty1)
karmic
Released (9.2-1karmic1)
upstream Needs triage