CVE-2009-0415

Published: 03 February 2009

Untrusted search path vulnerability in trickle 1.07 allows local users to execute arbitrary code via a Trojan horse trickle-overload.so in the current working directory, which is referenced in the LD_PRELOAD path.

Priority

Low

Status

Package Release Status
trickle
Launchpad, Ubuntu, Debian
Upstream
Released (1.07-6)