Your submission was sent successfully! Close

CVE-2009-0364

Published: 26 March 2009

Format string vulnerability in the mini_calendar component in Citadel.org WebCit 7.22, and other versions before 7.39, allows remote attackers to execute arbitrary code via unspecified vectors.

Priority

Medium

Status

Package Release Status
webcit
Launchpad, Ubuntu, Debian
Upstream
Released (7.39)