Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2008-7294

Published: 9 August 2011

Google Chrome before 4.0.211.0 cannot properly restrict modifications to cookies established in HTTPS sessions, which allows man-in-the-middle attackers to overwrite or delete arbitrary cookies via a Set-Cookie header in an HTTP response, related to lack of the HTTP Strict Transport Security (HSTS) includeSubDomains feature, aka a "cookie forcing" issue.

Priority

Medium

Status

Package Release Status
chromium-browser
Launchpad, Ubuntu, Debian
hardy Does not exist

lucid
Released (14.0.835.202~r103287-0ubuntu0.10.04.2)
maverick
Released (14.0.835.202~r103287-0ubuntu0.10.10.1)
natty
Released (14.0.835.202~r103287-0ubuntu0.11.04.1)
oneiric
Released (14.0.835.202~r103287-0ubuntu1)
upstream Needs triage