Your submission was sent successfully! Close

You have successfully unsubscribed! Close

Thank you for signing up for our newsletter!
In these regular emails you will find the latest updates about Ubuntu and upcoming events where you can meet our team.Close

CVE-2008-5102

Published: 17 November 2008

PythonScripts in Zope 2 2.11.2 and earlier, as used in Conga and other products, allows remote authenticated users to cause a denial of service (resource consumption or application halt) via certain (1) raise or (2) import statements.

Notes

AuthorNote
mdeslaur
There are no PythonScripts in Zope 3. Removing zope3 from this
CVE.

Priority

Medium

Status

Package Release Status
zope2.10
Launchpad, Ubuntu, Debian
dapper Does not exist

gutsy Ignored
(end of life, was needs-triage)
hardy Ignored
(end of life)
intrepid Ignored
(end of life, was needs-triage)
jaunty Ignored
(end of life)
karmic Ignored
(end of life)
lucid Does not exist

maverick Does not exist

natty Does not exist

oneiric Does not exist

upstream Needs triage

Patches:
upstream: http://svn.zope.org/Zope/trunk/doc/CHANGES.txt?rev=89723&view=rev