Your submission was sent successfully! Close

CVE-2008-1688

Published: 9 April 2008

Unspecified vulnerability in GNU m4 before 1.4.11 might allow context-dependent attackers to execute arbitrary code, related to improper handling of filenames specified with the -F option. NOTE: it is not clear when this issue crosses privilege boundaries.

Priority

Low

Status

Package Release Status
m4
Launchpad, Ubuntu, Debian
dapper Ignored
(reached end-of-life)
edgy Needed
(reached end-of-life)
feisty Needed
(reached end-of-life)
gutsy Needed
(reached end-of-life)
hardy Ignored
(reached end-of-life)
intrepid Not vulnerable
(1.4.11-1)
jaunty Not vulnerable
(1.4.11-1)
karmic Not vulnerable
(1.4.11-1)
lucid Not vulnerable
(1.4.11-1)
maverick Not vulnerable
(1.4.11-1)
natty Not vulnerable
(1.4.11-1)
oneiric Not vulnerable
(1.4.11-1)
precise Not vulnerable
(1.4.11-1)
quantal Not vulnerable
(1.4.11-1)
raring Not vulnerable
(1.4.11-1)
saucy Not vulnerable
(1.4.11-1)
upstream
Released (1.4.11)