Your submission was sent successfully! Close

CVE-2006-2213

Published: 5 May 2006

Hostapd 0.3.7-2 allows remote attackers to cause a denial of service (segmentation fault) via an unspecified value in the key_data_length field of an EAPoL frame.

Priority

Unknown

Status

Package Release Status
hostapd
Launchpad, Ubuntu, Debian
dapper Not vulnerable

edgy Not vulnerable

feisty Not vulnerable

gutsy Not vulnerable

upstream Needs triage