CVE-2006-1226

Published: 14 March 2006

Cross-site scripting (XSS) vulnerability in Drupal 4.5.x before 4.5.8 and 4.6.x before 4.5.8 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors.

Priority

Unknown

Status

Package Release Status
drupal
Launchpad, Ubuntu, Debian
Upstream Needs triage