Your submission was sent successfully! Close

CVE-2005-3570

Published: 16 November 2005

Unspecified cross-site scripting (XSS) vulnerability in Horde before 2.2.9 allows remote attackers to inject arbitrary web script or HTML via "not properly escaped error messages".

Priority

Unknown

Status

Package Release Status
horde2
Launchpad, Ubuntu, Debian
Upstream Needs triage