CVE-2005-1888

This CVE does not apply to software in Ubuntu archives.

Not in Ubuntu