Your submission was sent successfully! Close

CVE-2005-0763

Published: 02 May 2005

Buffer overflow in Midnight Commander (mc) 4.5.55 and earlier may allow attackers to execute arbitrary code.

Priority

Unknown

Status

Package Release Status
mc
Launchpad, Ubuntu, Debian
Upstream Needs triage